本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖

[交流] Weave Sync 1.0 不能同步故障的解决

也不算什么案例,自己解决了遇到的一个小问题,留在这里备查。
前些天Weave自动升级到1.0版以后,发现新安装的情况下不能同步,输入验证信息和密码短语(secret)后,每次连接登录都成功,但是无论自动还是手动同步都没有动静。工具-选项中的Weave Sync标签页也不是正常的各种选项,停留在选择同步方式的界面。每次点击工具-选项的时候有一个明显的延迟才能打开。
最终解决办法是:
地址栏输入about:config,找到extensions.weave.firstSync,此时的值为notReady,右键点击-重置。重新启动Firefox后一切恢复正常。
可是我安装后好像没有这个键值怎么办啊?
今天在豆瓣上看到相关的讨论,有人偶然发现,这个问题,可能是选择同步方式的那个界面上,确定按钮不知为何隐藏在可视范围之外了,导致无法点击到,可以通过按Tab键选中后点击。
原文链接:http://www.douban.com/photos/photo/402812686/
里面的截图我直接转帖在这里了。
附件: 您所在的用户组无法下载或查看附件
记录在此。收藏了