本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖

[推荐] 支付宝控件3.9.0.0最新版提取文件

本帖最后由 jc3213 于 2013-4-18 11:41 编辑

支付宝官方版本已经支持64位,但我这里只提取了32位的.原因:taobao使用的老版npaliedit.dll (1.3.0.2)仅包含32位.





包含安全控件3.4.0.0的 npaliedit.dll (1.3.0.2) 与 npAliSecCtrl.dll (1.0.18.0) @500





除了安全控件3.4.0.0外还附带了alipay internet health 1.0.0与alipay webmod control 1.0.0 @0
附件: 您所在的用户组无法下载或查看附件
支持64位系统了吗?
没有
谢谢分享了
2# lianyi1984


这就不清楚了- -我是32位系统安装后提取出来的
我一直在用老版本,试试这个看看,谢谢。
貌似不能用了啊,支付宝的密码框不显示。
貌似不能用了啊,支付宝的密码框不显示。
gchao 发表于 2012-7-17 13:25
我没问题.请确定两个文件都有拷贝
嘿嘿 好用  谢谢呀
正在找这个插件,谢谢分享。
我的火狐14.0.1不能用,有时点登录没反应,付款的密码框不显示。
10# sccy68

15.0b1无问题路过,必须两个文件都拷贝进去
附件: 您所在的用户组无法下载或查看附件
我用的是火狐14,两个文件都拷贝啦,密码框不显示啊
12# nhnhwsnh


你们的情况好猎奇 - -我这很正常啊....
谁知道npAliSecCtrl.dll是干什么用的?我只知道还有个是登录
对了  64位的火狐能用吗???
本帖最后由 chenstry 于 2012-10-27 10:50 编辑

已经有3.4.0.0安装版,不过提取文件版本是一致的
试了  64位的不能用   非要 支付宝开发64位的插件才能用~  和flash  64位一样的 32位的flash在64位火狐上用不了
怎么回事,我只需要npaliedit.dll就可以登录啊,npAliSecCtrl.dll貌似是多余的。。。
怎么回事,我只需要npaliedit.dll就可以登录啊,npAliSecCtrl.dll貌似是多余的。。。
bobdylan520 发表于 2012-10-31 19:57
npAliSecCtrl.dll是登录支付宝必须的,只安装npaliedit.dll只能登录淘宝
这个备用收藏啊,谢谢了。
升级到3.9.0.0提取版
对了  64位的火狐能用吗???
curtzhou 发表于 2012-10-10 09:40
3.9.0.0已经有64位了.但只支持支付宝.淘宝插件依然是32位.所以自行选择吧
是支持64位  但是      还是不能使用
为什么不能使用
谢谢楼主分享,找了好久没有解决的问题终于解决了!