本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖

[求助] 24esr与25的candidates中文不完整了?

桌面版的24.1.0 esr版
手机上的25.0 版
虽然都是candidates, 但也基本就是正式版了.
中文没跟进?好奇怪,第一次出现这种情况,以前每一版都很完整啊
我很懒...论坛消息很少看,所以可能很久没反应>_<
没用过ESR版.

手上目前是Aurora版和正式版
具体是哪里有没翻译的内容?
手机版的设置里,基本是英文
桌面版在隐私,证书那几个部分,没有全看过
我很懒...论坛消息很少看,所以可能很久没反应>_<
手机版的设置里,基本是英文
桌面版在隐私,证书那几个部分,没有全看过
Cye3s 发表于 2013-10-24 12:25
检查了一下,narro里并无大量尚未翻译的内容,fennec中只有零星几个string,回头我看一下是不是有什么string没有导入进来。
如果方便的话,麻烦截一下图,以帮助我们更快地确定问题所在,谢谢。
好吧,借用别人的图
http://bbs.kafan.cn/forum.php?mod=viewthread&tid=1643994

手机的
附件: 您所在的用户组无法下载或查看附件
我很懒...论坛消息很少看,所以可能很久没反应>_<
6# Cye3s

谢谢,我们尽快查一下是什么情况。
6# Cye3s

初步确认,fennec25的中文资源在提交过程中遇到一些意见分歧,没有能够及时纳入,沿用了上一版本的资源文件,因此出现了较多的未翻译内容。目前还在进一步沟通当中。
24.1.0的图,原来是中文的都变英文了,这个没测试到?这么多这么明显啊
附件: 您所在的用户组无法下载或查看附件
我很懒...论坛消息很少看,所以可能很久没反应>_<
根据bugzilla上的反馈来看,法语和俄语等几个语种也出现了类似的问题,原因可能是开发方面在这个版本中错误地引入了上一个esr版本也就是v17的资源文件,而不是v24.0。
根据bugzilla上的反馈来看,法语和俄语等几个语种也出现了类似的问题,原因可能是开发方面在这个版本中错误地引入了上一个esr版本也就是v17的资源文件,而不是v24.0。 ...
steekid 发表于 2013-10-31 14:44
我汗,现在官方QA都是吃闲饭的么,哈哈
这么大问题居然还正式发布,那啥时候修正呢?
目前确认影响:
Android 25.0 正式版
桌面 24.1.0 esr正式版

桌面 25.0我倒是没试
我很懒...论坛消息很少看,所以可能很久没反应>_<
11# Cye3s

桌面25翻译也有问题,26b1却没问题。。。
估计要等到下个正式版才解决
11# Cye3s

或许可以加一个紧急更新版本24.1.1,因为如果要等计划中的24.2,就要到12月9日才能发布了。而有大用户在抱怨,他们的组织机构内数以千计的电脑一旦自动升级到24.10版本,可能面临巨大的支持压力,要求尽快处理或者设法阻止24.10的自动更新。
但紧急更新一般是用于安全性等重大问题,所以这次可能真是有点儿头大了。