本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

这东西是干嘛用的?用来取代greasemonkey的么?
只能实行一部分GM 脚本啊还是算了
免得把GM 浪费了
要是所有脚本都统一成一种多好
优秀的浏览速度,随心的界面定制,方便的自由扩展,而且还有我很“”的头像,为什么不选择狐狸MM呢?
在 3.6 里不能用。
在 3.6 里不能用。
appleboy 发表于 2009-5-5 11:49
3.6a1pre用了很久了
我的怎么就不行了。

楼上的火狐能否打包一份给我?
更新历史:
脚本nsIprocess部分的修正
虽然去掉一个扩展 但是麻烦了点
请问楼主能正常使用googlekingkong吗?我看到你的截图里有这个脚本。但我自己使用userContent.uc.js来代替油猴,baidumonkey、googlekingkong之类的脚本都是不起作用的。
请问楼主能正常使用googlekingkong吗?我看到你的截图里有这个脚本。但我自己使用userContent.uc.js来代替油猴,baidumonkey、googlekingkong之类的脚本都是不起作用的。 ...
cotangent 发表于 2009-7-26 11:02
没问题的,我现在还很少碰到不能运行的GM脚本
好复杂啊   第一步就没明白   要怎么安装userContent.js?
这个跟GM脚本版UserScriptLoader.uc.js脚本有区别吗?
和楼上一样的疑问。。。

并且这套脚本这么多个,看来来好复杂,而UserScriptLoader.uc.js只需要一个脚本就搞定了
作者竟然更新了,呵呵。。。
附件: 您所在的用户组无法下载或查看附件
作者竟然更新了,呵呵。。。
dawlen 发表于 2011-5-17 23:16
请问光下你这个附件,就是最新版的usercontent脚本吗
新手,请见谅:
第一句话“安装userContent.js后”我就看不懂,userContent.js怎么安装?从哪里下载?安装到哪里?
还有我没理解这个帖子的意思:看标题好像userContent.js是GreaseMonkey的一个脚本,但看内容似乎是用userContent.js脚本替代GreaseMonkey扩展?如果是后者我很喜欢,因为我不想安装太多扩展,而且我认为脚本是足够强大的,一个脚本就可以干的事情,为什么还要第三方扩展呢?
小的初学乍道,请各位大大不细致点,在xul语言的写的控件中,如何使用css调整控制控件属性,比如说我用xul写了两个水平放置listbox,我如何用css让这两个listbox不显示中间的边框,如果哪位大大知晓,最好详细一点,我还是个新手,多谢!!
谢谢提供,收藏备用。
谢谢分享。
谢谢楼主分享
下下来,试试看,
正找这个呢,哈哈
更新了  谢谢
好东西
不错,不过我还想让所有的js脚本都由Greasemonkey来实现呢,那样就最好了
小白膜拜大神涨姿势了
貌似时间比较久远,不知道能不能用了