本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖
6beta1不知放在哪
2# zds111
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/6.0b1-candidates/
firefox 2012
-time wait for no one-
更新了。
更新了些啥,谁给介绍介绍?
8如何强制兼容扩展?
7# nettrottist

应该和7一样 extensions.checkCompatibility.nightly = false
Bug 666058 – Don't share chunks for system compartments
https://bugzilla.mozilla.org/show_bug.cgi?id=666058

comment里面的数据很好,赶上在ff7 nightly。。。。等xthunder和IDM支持6了,估计7,8就没问题,那时就换nightly
我个去的这么快,我还在用5
火狐浏览器交流群11729380
firefox 2012+1
Bug 666058 – Don't share chunks for system compartments
https://bugzilla.mozilla.org/show_bug.cgi?id=666058

comment里面的数据很好,赶上在ff7 nightly。。。。等xthunder和IDM支持6了,估计7,8就没问题, ...
dindog 发表于 2011-7-6 14:13
我前两天看到也兴奋了一会儿,然后一眼瞥到是针对mac的,直接凉了
1

评分次数

  • dindog

5版路过
没有
7# nettrottist

应该和7一样 extensions.checkCompatibility.nightly = false
CooB 发表于 2011-7-6 14:01
果然覆盖安装以前的7,再直接启动8,就是以前安装过的扩展免检兼容性
楼主给的地址是不是每夜版的?
15# wozzl
当然
16# cdtylh06
这明显是每小时版啊!!!
16# cdtylh06
这明显是每小时版啊!!!
MalcKear 发表于 2011-7-6 19:27
嗯,看错了!
还是没有PGO
19# distance0
除了release,好像都不会pgo的。据说因为难查bug
19# distance0
除了release,好像都不会pgo的。据说因为难查bug
dindog 发表于 2011-7-7 09:47
说是8.0开始转MSVC 2010并开启PGO的,现在的6.0有PGO是因为就没有关,当时只关了5.0和7.0,关5.0是因为5.0很快要正式发布,害怕PGO真的是一些crash的元凶从而造成正式版不稳定,关7.0是为了排查原因,6.0卡在中间躲过了一劫。后来发现PGO只是造成crash的特征改变,并非PGO本身造成这些crash,按理说应该再把PGO打开,但马上就8.0了,所以决定干脆8.0转到MSVC 2010后一并打开PGO,目前感觉是还没有准备妥当。应该要不了几天就有了。
转到MSVC 2010后,就放弃了xp sp3以下版本的支持。
有人用MSVC 2010编译了8.0的,带PGO,jemalloc,sse2等,当然你别指望他每天更新。
http://fx-ayakawa.googlecode.com ... akawa-110709-PGO.7z
8.0a1经国外测试机构测试,比FF5快20%,和Chrome14不相上下。
24# netsonicyxf
太振奋人心了!