本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖

[求助] lastpass如何才能兼容12.0a1

试了N中方法..都没用诶
我也想问同样的问题,我刚才装了发现不兼容,只有回到aurora
1# totori
我自己解决了,楼主你在help——trouble shooting那个选项打开,然后打开配置文件夹,选中extensions里面有个support@lastpass.com的,打开后有一个install.rdf的文件,找到maxVersion选项后面跟着一个10.0a的,把10改成12或者以上的数字就可以支持了。
汗..我只想到在xpi里面改..忘记去文件夹下面改了..
谢谢LS
直接关闭兼容性检查,省事
照2楼的方法做了,还是不行呢  而且里面有许多的maxversion,是不是每个都要改
直接关闭兼容性检查,省事
WeeVee 发表于 2011-12-21 15:07
要是直接这样子可以我就谢天谢地了=.=


顺便 6L,直接吧10.0a1看到就改成12.0a1就可以了
直接关闭兼容性检查,省事
WeeVee 发表于 2011-12-21 15:07
正解~
8# hallelujah
你想多了,我试过是不行的。本来我就有add-on compatibility report还自己添加了12.0a的兼容检查关闭都没有效。
我也是,lastpass还是不兼容啊!
我也是,lastpass还是不兼容啊!
haidong 发表于 2011-12-21 21:57
照我说得还是不兼容吗?
11# kylinray
额,里边有一个这个“support@wiz.cn”,看错了,抱歉、抱歉!可以了
Nightly tester tools->Force addon compatibility打了一次勾,然后Nightly用了半年没考虑过版本号兼容性的问题
1# totori
我自己解决了,楼主你在help——trouble shooting那个选项打开,然后打开配置文件夹,选中extensions里面有个support@lastpass.com的,打开后有一个install.rdf的文件,找到maxVersion选项后面跟着一个1 ...
kylinray 发表于 2011-12-21 13:43
谢谢,终于弄好了。开始我改了后重启nightly后还是不行,后来重启电脑后打开就成功了。
8# hallelujah
你想多了,我试过是不行的。本来我就有add-on compatibility report还自己添加了12.0a的兼容检查关闭都没有效。
kylinray 发表于 2011-12-21 16:30
我没有装lastpass,但我的扩展里面有不少是不能够兼容12的,我自从10的版本开始就关了兼容性,一直自动升级,扩展也一样用的!可能lastpass比较特殊点~
附件: 您所在的用户组无法下载或查看附件
我没有装lastpass,但我的扩展里面有不少是不能够兼容12的,我自从10的版本开始就关了兼容性,一直自动升级,扩展也一样用的!可能lastpass比较特殊点~ ...
hallelujah 发表于 2011-12-22 13:00
嗯,确实是lastpass很特殊,不然别人也不会只问lastpass,不过nightly test tool也需要修改才能打开的。
14# momoco
好奇怪,如果失灵的话,你打开那个.RDF,再修改一次保存又可以,甚至你打开不修改也能起效。
Nightly tester tools->Force addon compatibility打了一次勾,然后Nightly用了半年没考虑过版本号兼容性的问题
zhangyanping 发表于 2011-12-22 03:21
很抱歉,昨天更新到12的时候,nightly test tool都无法打开。
貌似我刚回到12,22号的版本,lastpass无问题