本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖

[修改发布] QSQ 修改版 3.1.0 支持22.0

本帖最后由 cisswa 于 2013-7-1 14:36 编辑

不保证修复了所有问题,所以如果遇到一些问题,请回复

3.1.0 支持22.0


3.0.8 支持20和21


3.0.6 支持19


3.0.5 支持15、16、17
附件: 您所在的用户组无法下载或查看附件
本帖最后由 dkgo 于 2012-6-28 10:06 编辑

border-image改动了,火狐15以上版本,需要带上关键字fill

感谢楼主
2# dkgo
帮我看下这个问题是怎么回事啊 这个相关的样式在哪个文件里啊
去掉chrome12里的所有fill,总共有4个还是5个。
修改好的版本

附件: 您所在的用户组无法下载或查看附件
本帖最后由 cisswa 于 2012-6-28 14:03 编辑

4# dkgo
大大都用什么工具做的这些主题啊

呃 我找到了 在popup.css里面
看到光明了。楼主和版主辛苦。继续。孩儿们的生活所需啊!!!!
QSQ有人接手了么,挺好的一个主题
呵呵,这是一个好消息
自动升级到13真是什么都用不了啊,真痛苦。
FF16.0  不兼容。。。。
10# Robinho 没发现 说说哪里不正常吧
3.0.5 16下一切正常

之前的版本不兼容16!
本帖最后由 Robinho 于 2012-12-16 20:31 编辑
自己试了下 标签在14 16是正常了 15未测试 希望大家可以反馈一下

修改版   27919
cisswa 发表于 2012-6-28 01:23
17以后都不兼容了。
1# cisswa
这么说,18页不能用了吗?默默的支持一下吧
18能用吗?
火狐20不兼容了
我看也没几个人用,还有必要更新么
17# cisswa 。。我一直都很喜欢,可惜后面的不兼容了。
18# Robinho

其实我前两天改好了一个,就是下载界面是和默认主题是一样的,能忍么,能忍我就发出来
18# Robinho

其实我前两天改好了一个,就是下载界面是和默认主题是一样的,能忍么,能忍我就发出来
cisswa 发表于 2013-4-10 00:07
听后想感叹一句“天亮了”。  能忍。

PS:能兼容到多少版本。。。
本帖最后由 cisswa 于 2013-4-10 23:14 编辑

只兼容20

花了些时间,把下载管理器的样式也改为6.14版的了
21# cisswa 用得挺好的,色色啦。
不晓得是不是Bug,这个主题看图片的时候,是白色的背景,其它的主题都是黑色背景。
23# Robinho
已修正
一切正常。。。OK
21貌似不兼容。
多谢lz,终于又能换回这个最喜欢的主题了
又可以用啦。。。
1# cisswa 多谢楼主分享
请求qsq 支持firefox22.0