本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖

[求助] cygwin编译spidermonkey1.8.5

现在要想用Ajax Push Engine开发项目,里面用spidermonkey1.8.5库来生成Modules,aped正常能生成,就是spidermonkey1.8.5编译通不过,用MSVC来编译到是没问题,但是生成不了Modules。原来的1.8.0到是能用cygwin编辑的。请问用什么make参数能够正常编译spidermonkey1.8.5,请大侠指点。