本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖

[已解决] 解雇IE检测到“Fire IE DLL”插件未能成功加载

本帖最后由 sadgharama 于 2013-1-12 11:14 编辑

最近一启动Firefox就弹出这个对话框:
解雇IE检测到“Fire IE DLL”插件未能成功加载。您可能安装了错误版本的解雇IE。根据您的配置,您应该使用32位版本。

确认安装的是32位的,特意卸载分别从addons和fireie.org重新安装32位版的还是有这个提示。

系统:Win7 x64,Firefox 18.0
附件: 您所在的用户组无法下载或查看附件
找到原因了,安装了 Switch plugins.click_to_play 导致的。
为什么我没装你说的那个扩展也不提示错误 5.0.1版本
为什么我没装你说的那个扩展也不提示错误 5.0.1版本
yangheke 发表于 2013-1-14 21:05
没安装当然不会提示错误了。

那个扩展是禁止插件加载的,直接修改plugins.click_to_play为true也一样提示这个错误。
抱歉 打错字了 我是说没安装你说的那个扩展也报错 以前没事 升级了就变这样
firefox 64位提示不能加载,IE核心不能用,32位上正常。