本站不兼容 8 以前的版本的 Interner Explorer 浏览器(或基于这些版本的 IE 的其他浏览器),并且页面样式不完全兼容 IE 8,我们建议你升级至 IE 9 或改用其他非 IE 浏览器

Mozest™

  • 正在加载用户菜单…

开放、分享、互助

转播到腾讯微博
返回列表 回复 发帖
用了这么多的浏览器.我觉得Firefox.是用得最辛苦的浏览器!
配置烦的不得了..找主题还好点..找扩展那才真的是叫累..太累了.如果不会点E文的话,还真是累.我觉得得有一些常用的扩展不应该作为扩展来增加下载的烦锁度.还有.firebox.1.X
/1.5/1.7X/2.0X/.我操..太乱了,从没用一个浏览器用的这么窝火的..搞到我都不知用哪个好.后来几乎全部版本我都装过一遍了.还有那些扩展.FIREFOX网站的管理者从来就不懂分门别类的按照版本号来分类..虽然每个扩展下面都有适用版本号的说明..但你不觉得这样找很累的吗?我现在真是对FIREFOX彻底的失望了..唉.我说出这个话其实也很无奈.实在没用过哪个浏览器这么累的.FIREFOX是第一个..
新人老老实实的用1.5吧,测试版就不要碰了
引用 (lenggz @ 2006年7月19日 5:43 PM) <{POST_SNAPBACK}>
还有那些扩展.FIREFOX网站的管理者从来就不懂分门别类的按照版本号来分类..虽然每个扩展下面都有适用版本号的说明..但你不觉得这样找很累的吗?


“我不同意你说的话,但是我誓死捍卫你说话的权利。” /伏尔泰

你这样说 如果指的是 http://addons.mozine.org 的话,是对我一年多来工作的污辱
请问 :
哪个扩展我没有分门别类的归类?
哪个内置简体中文语言包的扩展我更新的速度比作者主页慢了 6 个小时以上?
服务器上成百上千的扩展和主题 我应该编写怎样的算法,来像你所说的按照版本号来分类?
除了在下载扩展的按钮正下方 90 度郑重的标明该扩展的兼容性 我到底应该怎么做 才能让你更直白而又不是很累的洞察扩展相对应 firefox 的版本适用?

请赐教!!!

warm regards by Roby@Liang
Old man dead, Young girl live.
----- www.NiDaYe.orG -----

firefox网站很多,但官方只有这里一个,LZ仔细看看这里的编排,哪里不对了

如果是对其他爱好者网站包括大型下载站的N多版本的管理问题请先看清网站的管理方再和其他相关的网站反映

Firefox下载(绝不会看见N个版本,稳定正式版只有一个)
中文官方网站
http://www.mozilla.org.cn/
英文官方网站
http://www.mozilla.com/

附加软件
中文网站
http://addons.mozine.org







★☆广告位招猪☆★

全力支持RobyLiang
辛苦了!~~~
大树无枝向北风,千年一泣思英雄。
浮生到头皆是梦,男儿何必尽成功。

我的Add-ons列表

秋云飞的BLOG
不可否认,有些人就是不适合用FX,那么便不用罢。

http://chenkeikari.googlepages.com/
「我對普通的人類沒有興趣。你們之中要是有小蘿莉, 無口女,當女僕的人,偽正太者,就儘管來找我吧&#33; 以上。」
还行啊,刚用的什候没觉的累,反而觉的很好玩.可以自已弄好多东西
楼主说话极其不负责任,自己没有能力搞定FIREFOX,就不要乱说话,安静的离开就是了,有很多适合你这种懒人用的浏览器,再见吧,一路走好!!!

鄙视
支持总版主
编辑您的个人签名
我虽然从不用扩展,但是我认为http://addons.mozine.org整理得相当好的
大家别随便翻脸。。。
是吗,我见过很多人,让他装word,他说找不到word下载,我说你装微软office,里面有word,他说"office是什么,我要word!"

这个故事:该知道的基本的东西还是要知道的!
FF的确不适合像楼主一样的刚接触电脑的菜鸟用!你还是老老实实地用腾讯的TT浏览器吧!

最重要的一点,楼主不愿学,不会查资料,有问题只会埋怨!FF是留给一切有进取心的人用的!

我装的 FF是中文版的,我装的插件也是中文版的,不知道你会不找,找不到看我的签名!
懒人到处有, 此地并不多。
新人就不要尝鲜去用测试版,用正式版就足够了,比如1.5,装扩展的时候都不用看版本号,基本都兼容了。
Firefox的扩展很多,开发者也在逐步选择一些大多数用户都需要的扩展纳入原版,但是肯定还是极少数,否则就会丧失灵活性和定制能力。扩展绝大多数都是第三方或者普通用户开发的,在功能方面就会比较复杂,很多扩展都包含了方方面面的功能,归类的时候不大容易。在这方面,无论是英文站还是这里的中文站,都已经尽了最大努力,我个人认为效果很不错。如果您在查找扩展的时候遇到困难,可以多用用搜索功能,现在的因特网,不会用搜索的人几乎寸步难行(只用QQ聊天者除外,呵呵)。
Mozilla系列的正式版本的版本号是很清晰的,国内某些网站没有搞清楚,把开发测试版本混同于正式版本,可能引起了一些误会。Firefox1.0/1.5/2.0/3.0,不是很明白么?1.72是Mozilla Suite的版本号,误会了是您自己的问题,就像微软的Windows/Office,也有很多版本号交叉,因此就说版本号编排混乱似乎太冤枉了些。
当然,软件的选择本来就是多样的,每个人都会根据自己的使用习惯去选择合适的浏览器。就像我,用IE的时候整天要提防这个病毒那个插件的,也是相当辛苦。所以,还是那句话,最适合自己的就是最好的。
引用 (guolii @ 2006年7月20日 9:35 AM) <{POST_SNAPBACK}>
大家别随便翻脸。。。
是吗,我见过很多人,让他装word,他说找不到word下载,我说你装微软office,里面有word,他说"office是什么,我要word!"

这个故事:该知道的基本的东西还是要知道的!

前天我就遇到这个问题....... " border="0" alt="wacko.gif" />
假如我刚接触电脑没多久的话,可能会犯同样的错误
happy.gif
慢慢调试吧。
阿里,阿里巴巴,阿里巴巴是个快乐的青年!
FF=.=   我实在太喜欢了
誓死捍卫版主们的劳动成果!

我摸电脑只有三个月,因为IE出了点问题,且广告N多就装了FX2.0A3的刚开始是弄不懂有些很简单的问题我琢磨了

一个通宵也弄不明白〈我是超级菜鸟级的〉后来到了这个论坛问问好多问题就变的很简单了。最关键的是前辈们都很

有耐心,我现在还是好多好多都不懂但是我很喜欢FX。喜欢它是一种理念--自由

我信奉的一句话“不要轻易的否定别人更不能否定别人的劳动成果”
客观的说吧,FX是个开源软件,开源软件似乎都更适合有电脑基础的人用,因为它许多问题都需要你去DIY的。说白了点,就是它有点不够‘傻瓜’。想用FX的你就不能懒。你想懒的话,建议楼主还是不要用FX了。
这个论坛说真的,其实还是十分优秀的,各位版主为此是付出十分多的努力的。这里要对他们说声谢谢了! biggrin.gif
“我不同意你说的话,但是我誓死捍卫你说话的权利。” /伏尔泰
各位对菜鸟要宽容!一笑了之。。。。。。
这一段时间一直在使用opera,的确有强于firefox之处。。。。

或者说,opera更符合我的上网偏好。。。。
如果所有的人都冷酷,我也做一个冷酷的人,
在一个沉重的世界上,我就做一个平等的人。

如果有人善良有人冷酷,我愿做一个善良的人,
在一个不平等的世界上,我愿做一个沉重的人。
用Fx要学习.

addons.mozine.org 是现在我能感觉到的最好的寻找Fx附加软件的地方, 寻找东西也没有任何问题, 很清楚和条理的说.
简单和复杂有时要看是谁在用!
除了一些站点没法看,firefox还可以。
引用 (RobyLiang @ 2006年7月20日 5:03 AM) <{POST_SNAPBACK}>
引用 (lenggz @ 2006年7月19日 5:43 PM) <{POST_SNAPBACK}>

还有那些扩展.FIREFOX网站的管理者从来就不懂分门别类的按照版本号来分类..虽然每个扩展下面都有适用版本号的说明..但你不觉得这样找很累的吗?


“我不同意你说的话,但是我誓死捍卫你说话的权利。” /伏尔泰

你这样说 如果指的是 http://addons.mozine.org 的话,是对我一年多来工作的污辱
请问 :
哪个扩展我没有分门别类的归类?
哪个内置简体中文语言包的扩展我更新的速度比作者主页慢了 6 个小时以上?
服务器上成百上千的扩展和主题 我应该编写怎样的算法,来像你所说的按照版本号来分类?
除了在下载扩展的按钮正下方 90 度郑重的标明该扩展的兼容性 我到底应该怎么做 才能让你更直白而又不是很累的洞察扩展相对应 firefox 的版本适用?

请赐教!!!

warm regards by Roby@Liang



老大别生气,永远支持老大,支持Firefox。

爱用用,不用拉到,有些人就TMD罗嗦 sad.gif
用不惯?
光来埋怨的会被大家BS
来提问的的我们欢迎
我很懒...论坛消息很少看,所以可能很久没反应>_<
中文官网比英文官网做得好一些。
有些功能是应该集成进原版的,用惯IE的可能会不习惯FX
引用 (Philippe @ 2006年7月20日 3:33 PM) <{POST_SNAPBACK}>
有些功能是应该集成进原版的

筛选起来很头疼的,众口难调。